COMMUNITY FORUM

Z

08:16AM | 10/01/00
Member Since: 09/30/00
4 lifetime posts
Bvmisc
How do I clean the pipes in a central vacum?Please help

BobF

02:18AM | 10/02/00
Member Since: 10/19/98
223 lifetime posts
They shouldn't need cleaning. Why would you think they are dirty?

Z

03:43AM | 10/02/00
Member Since: 09/30/00
4 lifetime posts
Well it does not have proper suction

BobF

03:36AM | 10/03/00
Member Since: 10/19/98
223 lifetime posts
Have you checked the suction at the central unit? How is it? If it is poor, then the problem is the central unit itself.

Is the canister empty? Is the filter bag clogged?

Have you tested it without the sweeper head? ie) just the hose? Is the hose clogged?

If that all checks out, then perhaps you do have something caught in a bend. Check all the outlets for suction to help find the aproximate location of the clog. Then use a plumber snake.

It would be very unusual for the pipes to clog. They have a larger opening than the sweeper heads and the hose. That is, if it can get into the hose, it can get thru the pipes.

Z

05:46PM | 10/03/00
Member Since: 09/30/00
4 lifetime posts
Unit checks ok
hose is ok
all the inlets have poor suction.
I guess i will have to use something to plug thru from the unit up?

BobF

03:10AM | 10/05/00
Member Since: 10/19/98
223 lifetime posts
Sounds like the pipe is clogged between the last outlet and the unit. ITs probably best to start at the unit and work backward. If your's is like mine - its all PVC glued together.

Perhaps you can disconnect the pipe from the unit and go from there. I'd think a plumber's snake would work.

Z

03:55AM | 10/05/00
Member Since: 09/30/00
4 lifetime posts
Thank you very much
Z
Click_to_reply_button Inspiration_banner

INSPIRATION GALLERY



Post a reply as Anonymous

Photo must be in JPG, GIF or PNG format and less than 5MB.

Reply_choose_button

Anonymous

Post_new_button or Login_button
Register

Follow_banner_a
Newsletter_icon Google_plus Facebook Twitter Pinterest Youtube Rss_icon
 
webapp1