04:53AM | 10/20/10
Member Since: 10/19/10
3 lifetime posts
i keep getting a code 5L on my machine and the clothes are soaking wet when the machine stops. what those this mean and what should i do?


08:55AM | 10/20/10
Member Since: 11/11/02
2271 lifetime posts
** Kenmore calypso washer **

I'm afraid that is not enough information to identify the appliance in question. What is needed is its exact model number. If you post it we can look it up to see what appliance design you're dealing with.

You can find tips for locating the model and serial number identification tag on your appliances at the following link:

- Model Number Tag Location Guide


** keep getting a code 5L **

I have no listing for such a fault code. Are you certain it isn't "LS" or "L5" instead of the other way around?

Dan O.

The Appliance Information Site



07:48AM | 10/21/10
Member Since: 10/19/10
3 lifetime posts
the model 22082100

kenmore elite calypso wash motion also its not releasing the fabric softner.

please help


08:57AM | 10/21/10
Member Since: 11/11/02
2271 lifetime posts
** the model 22082100 **

That looks to be missing the manufacturer's prefix number. The complete model number may be 110.22082100

What about the fault code display. Did you check it??

Dan O.

The Appliance Information Site



09:12AM | 10/21/10
Member Since: 11/18/98
187 lifetime posts
The manual can be found on line here:

the error codes are on page 17.

the closest I could find to 5L is LS which is a lid switch error.

However you are saying that it is not taking in the fabric softener so I am guessing it is error LF. and that is probably caused by a clog or partially clogged cold water line.

And that clog is probably just some sediment caught in the screen at the beginning of the line.

i am sure DanO will have better ideas than me he is an appliance expert i am an appliance owner.




11:52AM | 10/21/10
Member Since: 10/19/10
3 lifetime posts



08:58PM | 05/23/13
I have a model #24082200 it is showing a code of Cl,cannot figure out how to fix it won't wash ,won't dispense fabric softner even tried running it empty still does same thing


12:15AM | 09/15/13
Has a leak out of a elongated hole plastic tub backside right as you are looking at the machine. the hole had some trash in it cleaned it out mad it worse. why is the hole there in the first place? it is on the same side as the Tube Water Recirculation Line even though that looks as though it is connected to the top of the medal drum.
Model 110.24082200
The hole is in the plastic tub Part #8529943


05:13PM | 05/02/14
I am trying to locate the lid switch button on my washer and I am having no luck....LS code on display panel...Is there a way to reset or clear this code?

Click_to_reply_button Inspiration_banner


Post a reply as Anonymous

Photo must be in JPG, GIF or PNG format and less than 5MB.



Post_new_button or Login_button

Newsletter_icon Google_plus Facebook Twitter Pinterest Youtube Rss_icon