Latest Discussions : Electrical & Lighting

mojo3981

07:25PM | 03/25/06
Member Since: 03/25/06
1 lifetime posts
I have a Kenmore 417.43142200 washer that spins, but spins at a lower speed then usual. I took off the back cover today to have a look inside and noticed that one of the stabilizers is not attached. Could this effect the spin cycle? I know the motor works because it does still spin just not as fast as it used to, my clothes are still wet when it finishes. I need to re-attach the stabilizer but I cannot figure out how to get the screw/pin out that is holding it in. Any help on either point is greatly appreciated.

appliguy

04:46AM | 03/26/06
Member Since: 07/23/04
491 lifetime posts
Hi,

**I have a Kenmore 417.43142200**

A front load washer.

**noticed that one of the stabilizers is not attached. Could this effect the spin cycle?**

One of the shocks is broken? If yes, won't help the spin!

** I cannot figure out how to get the screw/pin out that is holding it in**

The plactic pin should have a small tab on the rounded end that must be pushed in and held in so the pin can be taped out.

There is a kit that replaced both shocks with a newer style and has instructions...

http://www.repairclinic.com/referral.asp?R=153&N=1156908

Shock absorber kit, 2 per package.

jeff.

Appliance Repair Aid

http://www.applianceaid.com/

JRAppliance

http://www.jrappliance.ca

jbgnat

10:01AM | 04/07/06
Member Since: 04/06/06
1 lifetime posts
I have a series 90 Kenmore washer that just stopped spinning and agitating. The model number is 110.28912790-- serial ch3453446. I have been reading about "brushes in the motor", etc, but someone suggested I might need a new transmission. (It is 8 years old.) Advice?

DanO

12:03PM | 04/07/06
Member Since: 11/11/02
2267 lifetime posts
** series 90 Kenmore washer model number 110.28912790 **

That is not a front-load washer like the OP was asking about. Yours is a plain Whirlpool built (see the following link) 'direct dive' *top load* washer.

- Who Makes Kenmore Appliances?

LINK > http://tinyurl.com/6a53u

** I have been reading about "brushes in the motor" **

There are not unusually any "brushes" in conventional (ie 'top-loading') washer motors.

** just stopped spinning and agitating. **

Will it still drain?

If it WILL still drain but just not agitate or spin, on Whirlpool built direct drive washers that is most often caused by a broken motor coupler (see the following link).

- Whirlpool/Kenmore Motor Coupling

LINK > http://www.appliance411.com/data.php?rc=2855

You can read about how they get replaced at this link:

- Direct Drive Washer Motor Coupler Replacement

LINK > http://www.appliance411.com/links/jump.cgi?ID=524

JFYI

Dan O.

www.Appliance411.com/parts/?ref411=Kenmore+Washer

The Appliance Information Site

=D~~~~~~

BV019107

06:45PM | 04/17/19
I have a smelly Kenmore; used bleach, Afresh and baking soda. I'm allergic to mold and this is driving me crazy. How do I get to the mold?


Post a reply as Anonymous

Photo must be in JPG, GIF or PNG format and less than 5MB.

Reply choose button

Anonymous

Post new button or Login button
Register