COMMUNITY FORUM

wrace

02:52AM | 12/30/02
Member Since: 12/29/02
2 lifetime posts
Bvelectrical
I have had problems in my home and I have taken a volt meter to a 120 socket and today it is 149.2 vac it has been as low a 104 vac and the battery back up alarm goes off.
I live in the country with a transforer for me and next door is it the power company's problem or is something realy messed up here

joed

03:38AM | 12/30/02
Member Since: 09/17/02
524 lifetime posts
It sounds like an open neutral. It could be your problem or the power company. Call the POCO first. Have them check all their connections including inside in the meter base.
It could be in your service panel. It could be the main serivce neutral or just some individual branch circuit neutral.

wrace

04:55AM | 12/30/02
Member Since: 12/29/02
2 lifetime posts
my $4 tester say's with 3 lites says the connection is correct no open neutral or ground problems just multimeter says 152 volt for a 120 and 307vac at the main in

Mustang

03:22PM | 12/30/02
Member Since: 01/22/02
101 lifetime posts
Try a new VOM, the readings you said you got seem very erroneous

joed

02:09AM | 12/31/02
Member Since: 09/17/02
524 lifetime posts
The neutral may not be open. It may only be loose. When you have high readings and one leg and low readings on the opposite leg, it is usually a bad neutral connection.

rpxlpx

11:15AM | 12/31/02
Member Since: 03/13/00
1675 lifetime posts
You said you checked one 120v socket. Does the voltage at the main panel vary as well?

gtillotson

07:51AM | 01/10/03
Member Since: 11/26/02
33 lifetime posts
While on this topic, what would a VOM read with a loose or open neutral? How is the test performed?
Click_to_reply_button Inspiration_banner

INSPIRATION GALLERY



Post a reply as Anonymous

Photo must be in JPG, GIF or PNG format and less than 5MB.

Reply_choose_button

Anonymous

Post_new_button or Login_button
Register

Follow_banner_a
Newsletter_icon Google_plus Facebook Twitter Pinterest Youtube Rss_icon
 
webapp2