Latest Discussions : Plumbing

bexx33

01:08PM | 08/12/05
Member Since: 08/11/05
2 lifetime posts
I'm hoping someone can help me with a problem I've been having. In March, I purchased an older home (built in the 40's). As a condition of purchase, I asked that the water heater be replaced, which was very old and completely shot. The former owners purchased a 50 gallon Kenmore PowerMiser. The water heater is gas.

From the day I moved in, I only got about 2-3 minutes (5 gallons) of hot water in all of my taps- bathroom, kitchen, washer, then the water turns warm. As the water heater was under warranty, I called up ***** to have them look at it. They replaced the thermostat twice- along with the thermal coupling and gas valve. After one replacement, I had plenty of hot water- but after a day, I had the same problem. After the second replacement, I just had the 2-3 minutes of hot water again. ***** recently replaced the water heater (same model), and *still* I have the problem.

Other information that might help is that the pipes are old, galvanized iron pipes, and I don't know when the last time the fixtures have been replaced, but it probably hasn't been for awhile. I also have the thermostat set to the highest temperature and the water initially comes out extremely hot.

Any advice anyone could provide on this issue would be greatly appreciated.

Billhart

02:21PM | 08/12/05
Member Since: 04/25/05
1915 lifetime posts
Check the connections at the top of the tank. It sounds like they might be reversed.


bexx33

03:44PM | 08/12/05
Member Since: 08/11/05
2 lifetime posts
Thanks Bill, I'll check them out.

RayVinZant

04:47AM | 08/17/05
Member Since: 08/29/04
227 lifetime posts
Sometimes when technicians or homeowners install water heaters, they don't realize there is a plastic tube on the inlet side of the water heater. This tube extends all the way to the bottom of the water heater on the inside. It is designed to run the cold water through the hot water, which stratifies on the top, to the bottom of the water heater so it doesn't mix. Many people solder the new adapter right onto the top of the water heater, which melts off the tube and it falls to the bottom of the water heater. With it gone, the cold water enters at the top and flows right over to the hot side and back out mixed irregularly. As soon as the top hot water is cooled, you get hot and cold fluctuations.

Of course he could also have installed the connections reversed as in the previous answer by Billhart.

Raymond VinZant Plumbing Prof.


Post a reply as Anonymous

Photo must be in JPG, GIF or PNG format and less than 5MB.

Reply choose button

Anonymous

Post new button or Login button
Register