Latest Discussions : Electrical & Lighting

b77722b

03:53AM | 08/30/06
Member Since: 08/29/06
2 lifetime posts
My washer will not let warm or hot water in on the fill cycle.if I take the hot water hose off and the reinstall it;then it will fill with hot water the first time only then it just fills with cold.I tried turning off the cold water and it doesnt let any water in....Any sugestions..Thx in advance....by the way its not the digital version

DanO

12:26PM | 08/31/06
Member Since: 11/11/02
2267 lifetime posts
** Maytag Neptune Washer **

Maytag has several different Neptune washer designs on the market. The only way for us to know which one you have and be able to find out what components it incorporates is if you post the washer's complete model number as found on the appliance's model and serial number identification tag.

You can find tips for locating the model number tag on your appliances in the 'Repair Parts' section of my web site linked below.

** ... its not the digital version **

That doesn't help I'm afraid.

** it will fill with hot water the first time only then it just fills with cold. **

You mean for the rinse cycle or on a whole second wash??

I don't know about whichever model of washer you have but often a rinse only uses cold water. The temperature selection doesn't usually affect the rinse water temperature.

** if I take the hot water hose off and the reinstall it, then it will fill with hot water **

Maybe there's a loose wiring connection at the water valve and your procedure jostled it so it made contact... temporarily??

Dan O.

www.Appliance411.com/parts/?ref411=Maytag+Washer

The Appliance Information Site

=D~~~~~~

b77722b

03:27AM | 09/05/06
Member Since: 08/29/06
2 lifetime posts
model (mah4000aww)I cleaned the screen on the fill hoses and it looks like the conections on the valve are ok.still no water fill on the hot setting.cold works fine.

fugazi48

07:54AM | 09/05/06
Member Since: 03/08/06
192 lifetime posts
Sounds to me like some kind of solenoid problem. I am not a pro so someone that knows your machine can hopefully figure out your problem.

DanO

03:13PM | 09/05/06
Member Since: 11/11/02
2267 lifetime posts
** model mah4000aww **

Good but unfortunately we also need the serial number as that same model was produced over a number of years, each utilizing slightly different components.

** still no water fill on the hot setting **

... except for the "first time"? (as you stated previously)

You didn't clarify what you meant by the "first time", whether it referred to just the first fill of a wash cycle (which often has multiple fills) or it works for *one whole* wash but if you try a second wash it then does NOT work.

Dan O.

www.Appliance411.com/parts/?ref411=Maytag+Washer

The Appliance Information Site

=D~~~~~~

53018MAP

07:47PM | 09/20/06
Member Since: 09/19/06
3 lifetime posts
Check lead to hot water solenoid for 120VAC

hot water lead s/b red in color.

Mark Dougherty


Post a reply as Anonymous

Photo must be in JPG, GIF or PNG format and less than 5MB.

Reply choose button

Anonymous

Post new button or Login button
Register