Latest Discussions : Electrical & Lighting

thisuserisme

05:43PM | 03/30/10
Member Since: 03/29/10
3 lifetime posts
our washer quit working a while back and we discovered that the screw holding the lid switch in place broke so the lid wasn't engaging the lid switch. duct taped it down and it worked fine for 1+yrs. well now we want to sell the place so i needed to really fix it. i waited about 7 days for a new part (no washes for 7 days) and installed the new lid switch. it ran through the wash cycle seemingly fine but won't drain now for the rinse. i tried to get it to drain in the other settings but it won't. we didn't have this problem before so did i break something when putting in the lid switch or is it a faulty lid switch? could i have broken the timer knob?

DanO

06:06PM | 03/30/10
Member Since: 11/11/02
2267 lifetime posts
** washer won't drain **

Is the motor running at that time?

Does the timer advance through the rest of the cycle if left alone or does it stop right at that point and never move further?

** i break something when putting in the lid switch or is it a faulty lid switch? **

Yes... or it was not installed correctly or something has happened to the mating part(s) on the lid (see the following link).

- Kenmore 110.22632100 Lid Actuator Kit

LINK > www.appliance411.com/data.php?rc=3237

JMO

Dan O.

www.Appliance411.com/parts/?ref411=Kenmore+Washer

The Appliance Information Site

=D~~~~~~

thisuserisme

06:14PM | 03/30/10
Member Since: 03/29/10
3 lifetime posts
**Does the timer advance through the rest of the cycle if left alone or does it stop right at that point and never move further?**

no it doesn't seem to continue moving

** or it was not installed correctly or something has happened to the mating part(s) on the lid**

well i guess i can take the dang thing apart again and see if I installed it right and/or put the old switch on and see what happens. i think this is probably inevitable. what is the actuator?

thisuserisme

06:25PM | 03/30/10
Member Since: 03/29/10
3 lifetime posts
i didn't remember to connect the connectors together. d'oh! just glad it works now and i didn't break a nail.


Post a reply as Anonymous

Photo must be in JPG, GIF or PNG format and less than 5MB.

Reply choose button

Anonymous

Post new button or Login button
Register